Upozorňujeme na novou kritickou zranitelnost s označením CVE-2021-21985, která se nachází v pluginu vSAN produktu VMware vCenter. Plugin vSAN, který je ve výchozím nastavení zapnutý, obsahuje zranitelnost v ověřování vstupů a může být zneužit ke vzdálenému spuštění kódu. Útočníkovi ke zneužití zranitelnosti stačí mít přístup k síťovému portu 443 zranitelného serveru, který má veřejně vystavené administrační rozhraní.

K této zranitelnosti dosud nebyl zveřejněn proof-of-concept, který by dokázal tuto zranitelnost zneužít. Dá se však očekávat zvýšený výskyt skenování zranitelných serverů. Případná úspěšná exploitace může vést až ke kompletnímu ovládnutí celé virtualizační platformy.

Zranitelnost se týká VMWare vCenter verzí 6.5, 6.7 a 7.0. Pokud provozujete VMware vCenter této verze s veřejně vystaveným portem 443, doporučujeme co nejdříve provést instalaci bezpečnostních aktualizací (6.5 U3p, 6.7 U3n, 7.0 U2b).

https://www.vmware.com/security/advisories/VMSA-2021-0010.html 
https://www.zdnet.com/article/patch-immediately-vmware-warns-of-critical-remote-code-execution-holes-in-vcenter/
https://arstechnica.com/gadgets/2021/05/vulnerability-in-vmware-product-has-severity-rating-of-9-8-out-of-10/