12. 06. 2012

Sedm bezpečnostních děr, které jsou označeny jako velmi kritické zranitelnosti, bylo oznámeno v produktu Adobe Flash Player 11.2.202.235. Tyto zranitelnosti mohou způsobit pád systému, přispět k vyzrazení důvěrných informací a potenciálně také umožnit útočníkovi, aby nad systémem převzal kontrolu. Zranitelnosti mohou být zneužity lokálně nebo na dálku, některé z nich nevyžadují autentifikaci. Dotčeny jsou verze Adobe Flash Player 11.2.202.235 a dřívější (pro systémy Windows, Macintosh and Linux), Adobe Flash Player 11.1.115.8 a dřívější (pro Android 4.x), a Adobe Flash Player 11.1.111.9 a dřívější (pro Android 3.x and 2.x). Pro všechny dotčené systémy už společnost Adobe vydala nové verze.

Archiv